Sie befinden sich hier im Forenarchiv von phpforum.de wenn Sie direkt ins Forum möchten, klicken Sie bitte hier. Zur Startseite kommen Sie hier.

Gd 2 Problem auf Redhat 9, Plesk 6, Apache 2.0, Php 4.2.2

Hallo.

Habe folgendes Problem:
Ich habe ein Script zum Testen der GD-Library. Ich habe gd 1.8.x installiert. Wie kann ich auf 2.0.x upgraden?

ImageCreateFromJpeg...OK
ImageCreateTrueColor...
Warning: imagecreatetruecolor(): requires GD 2.0 or later in /gdtest.php on line 26

ImageCopyResampled...
Warning: imagecopyresampled(): requires GD 2.0 or later in /gdtest.php on line 29

Verdict:
Warning: imagedestroy(): supplied argument is not a valid Image resource in /gdtest.php on line 33


Was mach ich da?
Ich habe folgendes System:

RedHat 9, Plesk 6, Apache 2.0, PHP 4.2.2

Danke schonmal !

Hier gehts zum Orginal Eintrag "Gd 2 Problem auf Redhat 9, Plesk 6, Apache 2.0, Php 4.2.2" im Forum

Antworten

Das ist 'ne Menge Arbeit. Du brauchst die Sourcen von PHP, Apache und Mysql. Dann musst Du den Quatsch konfigurieren, compilieren, linken und installieren. Aber eventuell gibt e auch passende RPM-Files, mit dem Du das System updaten kannst. Im Notfall kann man auch XAMPP von http://www.apachefriends.de installieren.

Aber da Dein Problem ja eher was mit Linux zu tun hat, verschiebe ich diesen Thread mal in dieses Forum.

*** Nobody ***


2.

Ja, aber warum brauche ich die Sources von den Sachen, die ich schon installiert habe?


Hier gehts zum Orginal Eintrag "Gd 2 Problem auf Redhat 9, Plesk 6, Apache 2.0, Php 4.2.2" im Forum
 
phpforum.de | Impressum