Sie befinden sich hier im Forenarchiv von phpforum.de wenn Sie direkt ins Forum möchten, klicken Sie bitte hier. Zur Startseite kommen Sie hier.

php und link, ich bekomme es einfach nicht hin :(

Hallo Leute,
ich übergebe eine $wert per link.

Das geht auch wunderbar :)

[1]
Verzeichniss:
Hier liegt das Skript skripte/master/test.php

[2]
jetzt muss ich aus diesem Verzeichnis raus und das Verzeichnis /privat/ ansprechen
skripte/marc/privat//test2.php

Hier ist mein Link aus dem Verzeichnis in [1]
<a href=/skripte/marc/privat/\"test2.php?wert=".$wert."></strong>testlink</strong></a></p></p>";

Warum wird die Seite nicht angezeigt ?

der link im Browser wir immer mit /skripte/marc/privat/[color="red"]"[/color]test2.php=wert=".$wert
angezeigt :(

Kann mir da jemand helfen ????

Gruß Marc

Hier gehts zum Orginal Eintrag "php und link, ich bekomme es einfach nicht hin :(" im Forum

Antworten

Ja, lass das \" im erzeugen des LInks halt weg ;)


2.

Hier ein Beispiel wie man links in php ausgibt.
Hoffe es hilft dir
Code:                   In Zwischenablage kopieren (nur IE)
1">




3.

[quote]JanM postete
Hier ein Beispiel wie man links in php ausgibt.
Hoffe es hilft dir
Code:                   In Zwischenablage kopieren (nur IE)
2">

[/quote] so ist es dann doch richtig :

<?php
echo "<a
href=\"/skripte/bestellung/privat/test.php?domain=".$domain."\"></strong>zur
Tarifauswahl und Bestellung</strong></a></p></p>"; ?>


Hier gehts zum Orginal Eintrag "php und link, ich bekomme es einfach nicht hin :(" im Forum
 
phpforum.de | Impressum