Sie befinden sich hier im Forenarchiv von phpforum.de wenn Sie direkt ins Forum möchten, klicken Sie bitte hier. Zur Startseite kommen Sie hier.

Probleme beim Import

Hallo leute,

bin schon fast am verzweifeln, vielleicht könnt Ihr mich Helfen.

Also, ich versuche ein normalen Import zu machen, leider funktioniert es nicht so ganz weil ich bestimmt zeichen im text habe.

Ich versuche das ganze mit php in mysql zu importieren.

Code:                   In Zwischenablage kopieren (nur IE)
1">

Wie Ihr seht, liegt das Problem mit dem Zeichen " ' " zusammen.
Wißt Ihr eine andere Möglichkeit es trotzdem zu Importieren ??

Vielen Dank schon mal.

Gruß
K2ouMais
Hier gehts zum Orginal Eintrag "Probleme beim Import" im Forum

Antworten

[doc]htmlspecialchars,addslashes[/doc]


2.

Hä? Hab ich hier nicht eben einen Post mit [doc]mysql_escape_string[/doc] gepostet???

Ach das war im PHP-Forum - Na das kann ich mir jezze einfach nicht verkneifen: Standard-Antwort:
Zitat aus den Forenregeln:
Zitat:
Crosspostings

Technisch gesehen sind in der verwendeten Software keine Crosspostings im wörtlichen Sinne möglich. Siehe Multiposts.

Multiposts


Hier sind zwei verschiedene Fälle zu unterscheiden. Multiposts innerhalb der Seite werden nicht toleriert. Hier wird jeder Beitrag bis auf den, in den das Posting thematisch am ehesten passt gelöscht.

Multiposts mit anderen Webforen als phpforum.de werden anders behandelt. Diese Threads werden mit einem Hinweis versehen und bei mehrmaligem Crossposten werden die Threads geschlossen.
Falls du dich fragst, ob das reine Schikane von uns ist, nein, hier der Grund:

Zitat:
Crossposting bedeutet, dass ein und dieselbe Frage in mehreren Foren oder Newsgroups gleichzeitig gestellt wird. Ein solches Verhalten wird von den meisten Helfern nicht toleriert, denn damit stellst Du einerseits die Kompetenz der Helfer jedes einzelnen Forums und Newsgroup in Frage und bewirkst zudem, dass ein zig-faches an Stunden aufgewendet wird, um nur ein einziges Problem zu lösen, denn überall werden sich die Helfer daran setzen, eine Lösung für Dich zu finden. Das ist ganz klar ein Missbrauch an dem kostenlosen und freiwilligen Support, der hier angeboten wird.
Wenn Deine Frage klar und deutlich gestellt wurde, dann wirst Du ganz bestimmt innerhalb kürzester Zeit eine Antwort erhalten. Sollte dies auch nach mehreren Tagen nicht der Fall sein, dann versuche bitte die Frage besser zu formulieren. Falls Du dennoch in einem zweiten Forum posten solltest, erwähne bitte, dass Du die Frage schon woanders gestellt hast, und dass Du es tust, weil keine Lösung gefunden werden konnte.
Siehe auch
http://www.phpforum.de/forum/phpforum2_Aktuelles__18987_1082551933.html
sowie
http://www.phpforum.de/forum/news.php?boardid=12


Hier gehts zum Orginal Eintrag "Probleme beim Import" im Forum
 
phpforum.de | Impressum