Sie befinden sich hier im Forenarchiv von phpforum.de wenn Sie direkt ins Forum möchten, klicken Sie bitte hier. Zur Startseite kommen Sie hier.

LAMPP "erweitern"

Hi,

ich benutze LAMPP, weil es einfach sehr nützlich ist, vor allem die ganzen einkompilierten PHP-Extensions. Allerdings fehlt mir pspell, das brauch ich unbedingt. Was mach ich also jetzt? PHP neu kompilieren ist ja irgendwo blöd, weil ich eben dann die ganzen Extensions zusammensuchen muss, was ja ziemlich kompliziert ist und dem Sinn von LAMPP widerspricht. Also wie bring ich am besten das pspell-Modul da rein?

MfG, Herr-Vorragend

P.S.: Ich dachte da evt. auch an die Funktion dl(), allerdings hab ich keine Ahnung wo ich eine pspell.so oder derartiges herbekomme, beim Kompilieren von pspell wurde nicht dergleichen erstellt.

Hier gehts zum Orginal Eintrag "LAMPP "erweitern"" im Forum

Antworten

Keiner ne Idee? Ist das Problem denn überhaupt klar geworden?


2.

Ich glaub, es reicht, wenn du dir PHP 5.0.5 runterlädst. Das volle 5 MB grosse paket. Da sin alle extensions schon drinne. Und wenn du sie implementiert ham willst, dann kannst du einfach aus dem Backups-Ordner die PHP.INI in den Hauptordner kopieren....

Gruss faby_


Hier gehts zum Orginal Eintrag "LAMPP "erweitern"" im Forum
 
phpforum.de | Impressum