Sie befinden sich hier im Forenarchiv von phpforum.de wenn Sie direkt ins Forum möchten, klicken Sie bitte hier. Zur Startseite kommen Sie hier.

Probleme beim Laden von extensions

Hallo Liste,

ich betreue in einem Intranet einen Server, auf dem WIN 2000, IIS 5 und php 4.3.6 installiert sind. Zugegeben nicht gerade die aktuellste php-version, aber sie läuft stabil.
Jetzt möchte ich den UMN-Mapserver installieren und habe dazu in der php.ini die extension php_mapscript_46.dll eingetragen. Die dll befindet sich im extension-Verzeichnis von php und zusätzlich im system32-Verzeichnis von WINNT.

Wenn ich den IIS neu starte, bekomme ich die Meldung, dass das Modul nicht gefunden wurde. Gleiches passiert mit php_mapscript_41.dll. Beide dll laufen auf anderen Rechnern unter Apache2 problemlos. Tippfehler oder Fehler im Verzeichnis kann ich ausschließen.

Hat jemand eine Idee, wo das Problem liegt?

Hier gehts zum Orginal Eintrag "Probleme beim Laden von extensions" im Forum

Antworten

Hat IIS Leserechte auf der Datei?
Ich habe (zumindest unter http://dl.maptools.org/dl/) keine Version für php-4.3.6 gefunden, sondern nur für andere PHP-Versionen.


2.

Hallo traxer,

ein Leserecht ist vorhanden. Der Hinweis mit der entsprechenden php-Version ist interessant. Dann muss ich mich wohl doch mal um eine Aktualisierung kümmern (und hoffen, dass MySql unter PHP 5.X wieder richtig läuft).

Danke für den Hinweis.


Hier gehts zum Orginal Eintrag "Probleme beim Laden von extensions" im Forum
 
phpforum.de | Impressum