Sie befinden sich hier im Forenarchiv von phpforum.de wenn Sie direkt ins Forum möchten, klicken Sie bitte hier. Zur Startseite kommen Sie hier.

[win XP, t-online browser 6] Übermittlungsproblem Daten

Hallo Forum,

bin etwas genervt, weil ich es nicht nachvollziehen kann. Folgender Fehler: Ein Kunde hat Windows XP + letztes Sicherheitsupdate und T-Online-Browser 6. Seitdem kann er sich nicht mehr im Shop anmelden, bzw. bestellen. Irgendwie funktioniert die Datenübermittlung per Post nicht mehr. Aber nur auf unserem Shop, beim Konkurrenten würde es funktionieren. Da ich auf die Schnelle eine solche Konfiguration nicht zusammenbekomme, der Kunde aber mit dieser Konfig arbeiten möchte und ich gerne den Fehler beheben möchte, wäre ich für Lösungsansätze (oder Lösungen) dankbar.

http://www.mopedersatzteile.de/fez/

Wer die Konfig betreibt, kann mal versuchen, sich anzumelden (auch andere erwünscht ,schreibt bitte als Nachname Testkunde, damit ich nicht anfange, eure Gewerbeanmeldungen abzufragen)

Alle Hinweise und Lösungsansätze sind erwünscht.

Hier gehts zum Orginal Eintrag "[win XP, t-online browser 6] Übermittlungsproblem Daten" im Forum

Antworten

Standard-Antwort:
Deine Frage enthält anscheinend ein Angebot, jemanden etwas für dich Programmieren zu lassen. Für diese Angebote sind die Foren nicht gedacht, hier geht es um konkrete Probleme bei der eigenen Programmierung, also die Diskussion technischer Probleme.

Falls Du etwas programmiert bekommen möchtest, kannst Du ein Angebot mit unserem entsprechenden Formular eintragen.


2.

Danke für die Antwort, aber damit liegst du falsch. Den Shop habe ich selbst programmiert und ich will auch keine Programmierleistung.
Also noch mal:

Der Shop läuft auf php/mysql.
Bisher lief auf allen relevanten Plattformen alles glatt, auch bei dem besagten Kunden. Dieser nutzt den Shop, um dort zu bestellen. Vor ein paar Tagen hat sich der Kunde den T-Online-Browser von der 5 auf die 6 aktualisiert. Außerdem hat er sich das letzte Sicherheitsupdate für WinXP gezogen. Seitdem kann er sich nicht mehr einloggen oder bestellen.
Ich benutze kein WinXP, weder privat, noch beruflich und kann deswegen nicht die TO 6 installieren. Dass ich an einer System-Builder nicht vorkomme, ist mir auch klar, aber das nützt mir momentan wenig.
Ich kann auch sehr gut verstehen, dass sich niemand diese Software installieren will. Da das hier ein php-Forum ist, gehe ich davon aus, dass mir jemand bei der Lösung dieses Problems (keineÜbermittlung der Post-Variablen) helfen kann.


3.

@JaySee
SUFU: "p3p" nicht sicher, aber könnte......


4.

Zitat:
combie postete
"p3p" nicht sicher, aber könnte......
Danke, das wäre ein Ansatz. Es würde aber bedeuten, dass das beim TO6 standardmäßig eingestellt ist. Ich werde das mal recherchieren.


5.

Interessant - Du hast "Kunden" die im klassischen Sinn keine "Kunden" sind, weil sie nichts bezahlen!? Tolle Geschichte.


6.

Zitat:
Rana postete
Interessant - Du hast "Kunden" die im klassischen Sinn keine "Kunden" sind, weil sie nichts bezahlen!? Tolle Geschichte.
:ouw

Ich kann dir nicht folgen


7.

Hi,

erster Zwischenstand zum Thema.

Es war eher Zufall, dass ich auf den "Fehler" kam. Hilfreich war mir der IE6 (ja, richtig gelesen). Der gab mir beim Besuch der Seite auf der Statusleiste den Datenschutzbericht aus und mokierte einen Cookie an, der ein Bild war Es hat wahrscheinlich etwas mit den Umlautdomain zu tun. Da der IE6 ohne iNav keine Umlautdomains versteht, ich absolute Pfade verwende und unsere Kunden manchmal überfordert bzw. nicht berechtigt sind, das Plugin zu installieren, schrieb ich die Umlautdomain in der xn Schreibweise. Alle Browser kamen damit zurecht.
Der T-Online-Browser 6 blockt wahrscheinlich solche Seiten komplett, weil er dahinter eine böse Seite vermutet. Nachdem ich eine andere "normale" URL einsetze, verschwand die Meldung des Datenschutzberichts im IE und "mein" Tester, der den T-Online-Browser 6 benutzt, konnte die Seite ohne Beschränkung benutzen. Allerdings konnte der Tester im TOB6 nicht wirklich nachvollziehen, wie diese Sicherheitseinstellung geändert werden kann. Wenn es bei dem eigentlich betroffenen Kunden funktioniert, melde ich mich nochmal.


Hier gehts zum Orginal Eintrag "[win XP, t-online browser 6] Übermittlungsproblem Daten" im Forum
 
phpforum.de | Impressum