Suchen
Inside Forum
Nützliche Links




 
phpforum.de bei Facebook
 
phpforum.de bei Twitter
 

Zurück   PHP Forum: phpforum.de > PHP > PHP

PHP Alles rund um PHP

Antwort
 
Themen-Optionen Ansicht
  #1  
Alt 06.02.2018, 14:52
tpk tpk ist offline
Engagierter Besucher
 
Registriert seit: 22.07.2006
Beiträge: 754
Standard x-debug kein Layout bei php7

Hi,
ich verwende wamp. Wenn ich das auf 5.6 stelle hat x-debug das orange Tabellenlayout. Auf php 7 wird immer noch der Stack ausgegeben, aber das Tabellenlayout fehlt.

Ich habe schon gegoogelt, man soll html_errors auf ON stellen, das ist aber schon der Fall.
__________________
Leben ist das, was geschieht, während man selbst ganz andere Pläne macht.
Mit Zitat antworten


Antwort

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu
Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
PHP7 - Problem geThiGh PHP 10 14.06.2017 13:36
Insert Error (PHP7) phpdblernen PHP 6 27.05.2017 22:09
mysql_connect > PHP7? RA1975 Datenbanken 5 14.09.2016 14:43
SQL Variable mit PHP7 und mySQL 5.7 Iceman81 Datenbanken 5 12.09.2016 18:33
Kein mysql in php7 (nur mysqli) Kewin1 Datenbanken 6 06.01.2016 13:00


Alle Zeitangaben in WEZ +2. Es ist jetzt 22:45 Uhr.


Powered by vBulletin® Version 3.8.8 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by NuWiki v1.3 RC1 Copyright ©2006-2007, NuHit, LLC